Tor-Browser: Eingangs-Knoten immer gleich!

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :pukeon: :saw: :stupid: :machinegun: :spank: :zzz: :sunglasses:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Tor-Browser: Eingangs-Knoten immer gleich!

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von doelf » 13 Nov 2017, 10:03

Top! Danke für den Hinweis!

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von jörkül » 12 Nov 2017, 19:04

Das Problem hat sich mit einem Update der neuesten Version verabschiedet. Sogar das Problem mit immer demselben Eingangsknoten hat sich erledigt.

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von jörkül » 11 Nov 2017, 03:11

Mir ist schon wieder was neues aufgefallen.

Beispiel:
ich eröffne einen Tab, Tab1 und rufe eine Seite auf. Dann öffne ich einen neuen Tab, Tab2, wechsle die IP ("Neuer Kanal für diese Seite") und rufe eine Seite auf. Nun müssten ja eigentlich je nach Tab auch ein unterschiedlicher Ausgangsknoten haben. Nun bemerke ich aber das Gegenteil. Egal welche und wie viele Seiten ich aufrufe. Sobald ich bei irgendeinem Tab die IP ändere, geschieht dies auch bei all den anderen Tabs.

Wie sieht es bei Euch aus?

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von jörkül » 05 Nov 2017, 02:10

Das mag sein.
Momentan gibt es insgesamt, also auch Eingangsknoten, Ausgangsknoten usw. rund 6600 Router.

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von doelf » 18 Sep 2017, 13:23

Ich habe das Gefühl, die Zahl der vertrauenswürdigen Eingangsknoten ist gesunken. Auch bei mir gab es in den vergangenen Wochen nur Einheitskost.

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von jörkül » 18 Sep 2017, 11:23

Tach,
wollte nur mitteilen, dass der Eingangsknoten bis heute immer noch gleich ist. Über so einen langen Zeitraum ist das schon merkwürdig.

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von jörkül » 28 Jul 2017, 14:07

Tach,

doelf, danke Dir für den Ausschnitt. Also scheint das Verhalten ja normal zu sein. Komisch ist nur, das es nicht immer so war, sondern nur manchmal.

Ich frage mich, ob das die Sicherheit nicht sogar verringern kann.
"Nur der benutzte Tor-Eingangs-Knoten sieht die IP-Adresse des Tor-Nutzers."
Quelle: https://heise.de/-3280904

danke und gruss

Re: Tor-Browser: Eingangs-Knoten immer gleich!

von doelf » 25 Jul 2017, 10:06

Deshalb werden bei Tor, dem Standardmodell des Onion-Routings widersprechend, die ersten Knoten der Routen vom Client nicht dynamisch gewählt, sondern es werden für alle aufgebauten Routen dieselben Einstiegsknoten verwendet, sogenannte Entry Guards.[19] Der Client wählt dazu aus einer Liste mit Entry Guards zufällig eine kleine Menge (standardmäßig drei) aus und verwendet diese anschließend über mehrere Wochen und Sitzungen hinweg als erste Knoten auf allen aufgebauten Routen. Lediglich bei Ausfall dieser Knoten wird eine ggf. vorübergehende Ersatzauswahl getroffen. Entry Guards können dabei nur Knoten werden, die bereits längere Zeit laufen, über diese Zeit eine hohe Verfügbarkeit aufwiesen und eine überdurchschnittliche Übertragungskapazität haben.
Quelle:
https://de.wikipedia.org/wiki/Tor_(Netz ... try_Guards

Tor-Browser: Eingangs-Knoten immer gleich!

von jörkül » 24 Jul 2017, 16:03

Tach,
ich benutze Tor um im Internet zu surfen. Es funktioniert auch alles gut, bis auf eines: Der Tor-Eingangsknoten bleibt immer gleich, obwohl er diese eigentlich wechseln sollte. Ich habe auch schon versucht, mittels torrc-Datei diesen Knoten zu blockieren. Das funktioniert auch, aber der neue Knoten der mir dann zugeordnet wird bleibt dann auch immer gleich... Das Phänomen mit dem gleichen Eingangsknoten hatte ich schon mal vor ca. einem Jahr. Nach einer Neuinstallation von Tor war das Problem behoben. Diesmal aber funktioniert es nicht.
Weiss einer woran das liegen kann? Das ist doch kein normales Verhalten, oder?

danke
greez

Nach oben