Windows 10 eol

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :pukeon: :saw: :stupid: :machinegun: :spank: :zzz: :sunglasses:
Mehr Smilies anzeigen

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Windows 10 eol

Re: Windows 10 eol

von wigor666 » 07 Jun 2019, 18:38

Hallou,

dann lass ichs lieber so wies ist, danke

Re: Windows 10 eol

von doelf » 07 Jun 2019, 12:27

ESR: Die konservative Variante mit Langzeit-Unterstützung, aber ohne die neuesten Funktionen.
Normaler Firefox: Immer aktuell, aber man wird auch eher mit Fehlern und Umstellungen konfrontiert.

Gruß

Michael

Re: Windows 10 eol

von wigor666 » 06 Jun 2019, 18:43

Hallou,

worin besteht denn der Unterschied zwischen dem ESR und dem Normalen

Re: Windows 10 eol

von Mausolos » 06 Jun 2019, 10:37

wigor666 hat geschrieben:
05 Jun 2019, 15:40
Hallou,

also muß das die aktuelle Version im jast angezeigt werden damit ich sie installieren kann. Dank dir, 67.0.1 wollte ich installiren und 60.6.2 wird angeboten, die ist aber installiert
openSUSE verwendet seit den «Leap» Versionen immer den Firefox ESR.
Wenn du den normalen Firefox möchtest, ist es das Beste, das Mozilla-Repositorium für Leap 15.1 in YaST einzubinden und aus dieser Quelle von Firefox ESR 60.6 auf Firefox 67 zu wechseln.
So hast du nur 1× Arbeit und bekommst automatisch immer die aktuelle Version: FF 68, FF 69, FF 70, …

Siehe auch hier: de.opensuse.org/Paket Repositorys

Re: Windows 10 eol

von wigor666 » 05 Jun 2019, 15:40

Hallou,

also muß das die aktuelle Version im jast angezeigt werden damit ich sie installieren kann. Dank dir, 67.0.1 wollte ich installiren und 60.6.2 wird angeboten, die ist aber installiert

Re: Windows 10 eol

von doelf » 05 Jun 2019, 12:21

Welche Version willst Du installieren und welche bietet Yast Dir an?

Normalerweise lädt man die Pakete nicht manuell herunter, sondern wählt die Software im Paketmanager (Yast) aus und lässt den alles machen. Wird eine bestimmte Version nicht angeboten, wurde das Paket noch nicht bereitgestellt.

WICHTIG: Das Paket muss immer auf die jeweilige Distribution und die jeweilige Version passen. Das Paketformat RPM (Red Hat) wird zwar von Suse unterstützt, aber das bedeutet noch lange nicht, dass alle RPM-Pakete mit Suse funktionieren! Das Alternativformat DEB ist Debian, Ubuntu, Mint und Konsorten vorbehalten. Daher sollte man die Paketinstallation dem Paketmanager überlassen.

Das geht übrigens auch über den Webbrowser: https://software.opensuse.org/package/MozillaFirefox
Im Menü openSUSE Leap 15.1 auswählen, dann wird die Version 60.6.2 ESR (vom 5.5.2019) angeboten. Für Tumbleweed gibt es auch den Firefox Version 67.0 (vom 20.5.2019).

Wird eine bestimmte Software oder Version nicht als Paket angeboten, kann man diese aus dem Quellcode zusammenbauen. Das würde ich mir aber nicht antun. Hier die Anleitung von Mozilla: https://developer.mozilla.org/de/docs/M ... nweisungen

Gruß

Michael

Re: Windows 10 eol

von wigor666 » 05 Jun 2019, 10:36

Hallou,

hab jetzt nochmal das suse leap 15.1 installiert. Problem ist jetzt wie kriege ich den neuen firefox installiert. Also, hab das Paket runtergeladen und mit arc entpackt. Habe yast geöffnet und den Menüpunkt software installiern und löschen geöffnet, wie bringe ich nun yast dazu das runtergeladene und entpackte Paket zu finden? Wenn ich unter suchen firefox eingebe findet es nur die bereits installierten Pakete und n paar optionale, aber nicht die neuen

Re: Windows 10 eol

von wigor666 » 25 Apr 2019, 18:46

Hallou,

nee, lass ma, beim entfernen der Susepartitionen hats meine komplette Windowsinstalation zerlegt. Nix FIXMBR, also einmal Neuinstallation bitte :pukeon:

Da lass ich lieber die Finger von. @Mausolos: kann doch nur 32Bit, mehr gibt die Mühle nicht her.

Re: Windows 10 eol

von Mausolos » 24 Apr 2019, 16:41

wigor666 hat geschrieben:
24 Apr 2019, 14:23
nach einer kurzen, aber aufschlussreichen Testphase komme ich zu dem gleichen Schluss wie schon vor 6 Jahren, als ich mich das erste mal mit suse rumgeprügelt habe. (…) VLC und einige Vierenscanner lassen sich nicht installieren. Dragon und fluidplayer funktionieren auch nicht.
openSUSE? Du hast hoffentlich nicht Tumbleweed genommen!
Leap 15.1 erscheint in knapp 4 Wochen, gibt's aber nur als 64bit. Und da lässt sich sehr wohl VLC usw. installieren. :wink:

Hast du schon ins opensuse-forum geschaut?

Re: Windows 10 eol

von wigor666 » 24 Apr 2019, 14:23

Hallou,

nach einer kurzen, aber aufschlussreichen Testphase komme ich zu dem gleichen Schluss wie schon vor 6 Jahren, als ich mich das erste mal mit suse rumgeprügelt habe. NIX FUNKTIONIERT! VLC und einige Vierenscanner lassen sich nicht installieren. Dragon und fluidplayer funktionieren auch nicht. Fazit: Muß dann wohl doch mit Windows 10 weitermachen.

Nach oben