Zotac GeForce 9300-ITX WiFi (SKU GF9300-I-E)

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]
Antworten
Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35255
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Zotac GeForce 9300-ITX WiFi (SKU GF9300-I-E)

Beitrag von doelf » 19 Mär 2010, 12:08

Das Mini-ITX-Mainboard Zotac GeForce 9300-ITX WiFi ist ein alter Bekannter, denn bereits vergangenen Mai hatten wir dessen erste Version SKU GF9300-D-E getestet. Heute stellen wir mit der Variante SKU GF9300-I-E das neueste und zudem herstellerseitig übertaktete Mitglied der Familie vor. Zudem erklären wir die Unterschiede der vier unter dem Namen Zotac GeForce 9300-ITX WiFi erhältlichen Mainboards.

Bild

Mini-ITX ist nach wie vor eine Marktnische, doch viele unserer Leser interessieren sich brennend für dieses Thema. Unsere Testberichte zum Thema Mini-ITX werden sehr gut gelesen und insbesondere das ZOTAC GeForce 9300-ITX WiFi erfreut sich einer großen Beliebtheit. Kein Wunder, unterstützt dieses Mainboard doch nicht nur die schnellen Core 2 Prozessoren von Intel sondern auch leistungsstarke PCI-Express-Grafikkarten der zweiten Generation.

Zum Test: Zotac GeForce 9300-ITX WiFi (SKU GF9300-I-E), die OC-Edition:
https://www.au-ja.de/review-zotac-gefor ... -e-1.phtml

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35255
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Re: Zotac GeForce 9300-ITX WiFi (SKU GF9300-I-E)

Beitrag von doelf » 12 Jul 2010, 14:09

Problem mit PCIe-Grafikkarten:

Wer dieses Mainboard mit einer Grafikkarte betreiben möchte, wird nach deren Einbau vermutlich nur ein schwarzes Bild sehen. Ursache hierfür ist die übertaktete IGP und es ist völlig egal, ob diese laut BIOS immer aktiv sein soll oder die automatische Deaktivierung beim Auffinden einer dedizierten Grafiklösung ausgewählt wurde. Besonders ärgerlich: Solange die Grafikkarte im System steckt, zeigen weder sie noch die IGP ein Bild an.

Die Lösung besteht darin, die Übertaktung der IGP zurück zu nehmen. Den Chiptakt senken wir von 580 auf 450 MHz und den Shader-Takt beschneiden wir von 1.400 auf 1.200 MHz. Dann bauen wir die Grafikkarte wieder ein und nun bekommen wir endlich eine Anzeige auf den Bildschirm.

Im Test war uns das Problem nicht aufgefallen, da wir den IGP-Takt schon vor dem Einbau der Grafikkarten für Vergleichsmessungen reduziert hatten.

Gruß

Michael

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35255
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Re: Zotac GeForce 9300-ITX WiFi (SKU GF9300-I-E)

Beitrag von doelf » 19 Jul 2010, 09:10

Zotac hat das Problem bestätigt und wird in Kürze ein neues BIOS freigeben, welches das genannte Problem beseitigen wird.

Gruß

Michael

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35255
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Re: Zotac GeForce 9300-ITX WiFi (SKU GF9300-I-E)

Beitrag von doelf » 30 Jul 2010, 09:42

Das BIOS Version 2K100422 ist verfügbar:
http://www.zotac.com/index.php?option=c ... 32&lang=de
Nur für GeForce 9300 ITX R2 OC-Edition geeignet!!!

Offizielle Änderungen:
  • - Fixed CMOS Alarm Wake-Up [Day 0 = Everyday] selection failure issue
    - Corrected the issue of "CPU Fan low speed after Wakeup from S3
Wir haben das neue BIOS aufgespielt und können Folgendes festhalten:
  • - Grafikkarten funktionieren auch dann, wenn die IGP nicht mit 450/1200 MHz getaktet wird.
Gruß

Michael

Antworten