NVIDIA GeForce 7800GTX vs MSI RX850XT-PE vs Gigabyte 7800GT

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]
BonKury
Fertig-Käufer
Fertig-Käufer
Beiträge: 7
Registriert: 12 Dez 2005, 20:06

Beitrag von BonKury »

hab NT 1.1 , German Lang. Pack. und 2.0, hatte vorher ein AGP Mainboard mit einer GF 6800GT und lief gut, hab jetzt einfach Mainboard gewechselt. und neustes BIOS drauf. Lüfter ist ganz normal, die karte wird aber doch bis 60 Grad warm !

Welchen Treiber sollte ich eigentlich installieren ??? Hab jetzt den 5.11 Beta drauf.
Erkek

Beitrag von Erkek »

Er fragt nach dem Netzteil nicht nach deinem Betriebssystem ;)

Der aktuellste Treiber ist der 5.12, dafür musst du aber das .NET Framework installieren, hier der Download:

viewtopic.php?t=2730
BonKury
Fertig-Käufer
Fertig-Käufer
Beiträge: 7
Registriert: 12 Dez 2005, 20:06

Beitrag von BonKury »

ach netzteil hab ich ein tagan mit 380 watt.
BonKury
Fertig-Käufer
Fertig-Käufer
Beiträge: 7
Registriert: 12 Dez 2005, 20:06

Beitrag von BonKury »

So hab 5.12 jetzt ! hmm doch mein Catalyst Control Center startet nicht !!
Benutzeravatar
XY
Troubleshooter
Troubleshooter
Beiträge: 305
Registriert: 03 Aug 2004, 17:59
Wohnort: Wien

Beitrag von XY »

BonKury hat geschrieben: und sie stürtzt bei JEDEM spiel ab !! ist nur eine frage der Zeit !
So und du hast ein Tagan mit 380 Watt!
Wenn du mich fragst, gehört da ein wenig mehr Saft rein in deinen Rechner ,aber da gibt es sicher Leute die es besser wissen als ich! :oops:
Hatte auch ein Tagan mit 380Watt welches mit meinen P4(3,4 Nothwood) und einer GF 6800GT auch schon aus dem letzt Loch pfeifte und ich glaub das die 1800XL noch ein wenig mehr Saft braucht als die GT.
Rechtschreibfehler? Grund: Stress, Übermüdung,Alkohol, .................................
Erkek

Beitrag von Erkek »

BonKury hat geschrieben:So hab 5.12 jetzt ! hmm doch mein Catalyst Control Center startet nicht !!
Ich sagte, dafür braucht man das .NET Framework... :roll:
BonKury
Fertig-Käufer
Fertig-Käufer
Beiträge: 7
Registriert: 12 Dez 2005, 20:06

Beitrag von BonKury »

Erkek hat geschrieben:
BonKury hat geschrieben:So hab 5.12 jetzt ! hmm doch mein Catalyst Control Center startet nicht !!
Ich sagte, dafür braucht man das .NET Framework... :roll:
also du meinst ich soll mein jetztiges .NET frame... deinstallieren und neu installieren ??
BonKury
Fertig-Käufer
Fertig-Käufer
Beiträge: 7
Registriert: 12 Dez 2005, 20:06

Beitrag von BonKury »

naja, die Grafikkarte ist futsch, hab jetzt ne MSI 7800GTX...und am netzteil liegt es gar nicht !
Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 36921
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf »

Ich hatte für den Test ja nur die mitgelieferten Treiber nutzen können, den Catalyst 5.12 gab es während des Testes noch nicht. Damit lief die Karte, aber - wie im Test steht - war das alles noch sehr buggy.

Gruß

Michael
Antworten