Albatron PX875P Pro vs MSI PT880 Neo-FISR

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]

Wie findet ihr diesen Testbericht?

Gut
6
86%
Okay
1
14%
Schlecht
0
Keine Stimmen
 
Insgesamt abgegebene Stimmen: 7

Gast

Beitrag von Gast » 09 Jun 2004, 22:23

Hallo
MSI hatt ein neues Bios Update für's PT 880

Version 1.5 (AMI), 6/2004 - Behebt Probleme mit ATI X800 Pro Grafikkarten.
- Behebt Erkennungsprobleme mit ZIP100/ZIP750.
- Behebt Probleme mit S-ATA Festplatten nach dem Übertakten.

Habt ihr das Schon mal Probiert??

Grüße
Werner :shock:

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34400
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 13 Jun 2004, 20:45

Ja...
Ich habe heute noch ein Neues bekommen...

Zwischenstand 1.5:
- Radeon 9200 + AGP 8x klappt jetzt
- Radeon 9800Pro + AGP 8x klappt nicht
- IDE-Transferrate + S-ATA Performance noch immer zu niedrig
- Bootzeit mit S-ATA aktiv (kein Laufwerk) + 2x 256 MB TakeMS: 20 Sekunden bis zur Bildschirmanzeige des BIOS
- Bootzeit mit S-ATA aktiv (kein Laufwerk) + 2x 512 MB TakeMS: 30 Sekunden bis zur Bildschirmanzeige des BIOS
- Bootzeit mit S-ATA aus + 2x 256 MB TakeMS: 10 Sekunden bis zur Bildschirmanzeige des BIOS

Mehr in Kürze...

JackA$$

Beitrag von JackA$$ » 17 Jun 2004, 20:01

Also ich hab mir das PT880 gekauft und muss sagen dass ich sehr enttäuscht bin... benutze ne 9600 xt von terratec, 3ghz prozessor prescott und etc.. Ich hatte vorher ein P4P800-VM mainboard und bekam bei Benshmark 3dmark2001 12680 punkte jetzt nur noch 10200 und auch die anderen benchmarks schneiden um einiges schlechter ab als zuvor...

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34400
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Nachtest 4: MSI PT880 Neo-FISR

Beitrag von doelf » 02 Sep 2004, 00:45

Ein sehr gutes Platinenlayout, guter Sound, Gigabit-LAN, Firewire und Serial-ATA RAID für 72,50 Euro? Das hört sich zu gut an, um wahr zu sein! Und unsere ersten Erfahrungen mit dem MSI PT880 Neo-FISR waren auch recht durchwachsen, so daß wir die Wertung bisher aussetzten. Nun gibt es die BIOS-Version 1.8 und diese macht einen sehr guten Eindruck. Ob es dieses Mal für eine Wertung reichte oder ob die unendliche Geschichte weitergeht, steht im vierten Nachtest des MSI PT880 Neo-FISR ...

https://www.au-ja.de/review-viapt880vsc ... od-1.phtml

Benutzeravatar
Rhoenschaf
Troubleshooter
Troubleshooter
Beiträge: 269
Registriert: 17 Jun 2004, 14:39

Beitrag von Rhoenschaf » 02 Sep 2004, 11:59

Cat Toaster hat geschrieben:Danke, kein vernunftbegabter Mensch wird sich die Platinen nach dem Test kaufen und das ist auch gut so.
tja *wimmer* ich habs mir vor dem Test zugelegt :/
es lief auch einigermaßen gut dann hab ich ein BiosUpdate von der 1.6 auf die 1.8 gemacht und nixmehr ging *kotz*
Ich konnte weder im Bios was ändern noch ist die Kiste hochgefahren.....ich habs jetzt für 20€ bei MSI eingeschickt und mich geärgert das ich für ca 90€ die das Teil dann effektiv gekostet hat nix gescheites gekauft habe :-( das nurmal so am rande

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34400
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 02 Sep 2004, 13:45

Versteh ich nicht. Ich habe von 1.1 auf 1.2 auf 1.4 auf 1.5 auf 1.61 zurück auf 1.4 dann auf 1.7 wieder auf 1.4 und dann auf 1.8 geflashed, das funktionierte - abgesehen von der Floppy - sehr gut.

Hattest du übertaktet? Unter Windows oder unter DOS geflashed?

Gruß

Michael

Benutzeravatar
Rhoenschaf
Troubleshooter
Troubleshooter
Beiträge: 269
Registriert: 17 Jun 2004, 14:39

Beitrag von Rhoenschaf » 02 Sep 2004, 16:06

also der 1,6er P4 lief statt mit 100MHz auf 133 Mhz (2,1) und von der 1,1 auf die 1,61 lief es auch gut! als ich mir dann das Update runtergeladen hab und unter windows geflasht habe (da ich garkeine Floppy habe ;-) ist es passiert ..... das erste mal das ich ein Board/chip einschicken muss um neu zu flashen :( traurig und das bei fast 15 Jahren fricklererfahrung ;-)
Ich hoffe nur, das MSI gleich die 1.8 draufmacht

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34400
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 03 Sep 2004, 10:32

Bei mir ist seit Jahren kein Flash mehr schief gegangen... Einfach nur Pech?

Gast

Beitrag von Gast » 06 Sep 2004, 13:04

Oder Dummheit?
Ich hatte gar keine Probleme mit dem K8T800, bester Chipsatz für den Athlon64 wo gibt! Vom ersten BIOS an! Den HTquatsch habe ich erst gar nicht an, ich übertakte noch per Hand (wie alle Könner). MSI rulez!

Erkek

Beitrag von Erkek » 06 Sep 2004, 16:42

[ironie]Jo, Hypertransport ist schon Quatsch, sollte man unbedingt ausschalten :roll: [/ironie]

btw. hier gehts um P4-Boards

Antworten