Asus K8V Deluxe vs MSI K8T Neo (AMD Athlon 64 3200+)

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]

Wie findet ihr diesen Testbericht?

Gut
2
67%
Okay
1
33%
Schlecht
0
Keine Stimmen
 
Insgesamt abgegebene Stimmen: 3

drops

Top Board

Beitrag von drops » 22 Mär 2004, 23:05

Also das Board Asus K8 Vdeluxe gibts ja schon ne weile ,hab mir es jetzt zu gelegt im Februar2004.Kann sagen top ausstattung ,top performance und mit meinem Athlon64 3200+ lief es gleich ohne probleme und for allem stabil.Es errechte beim 3D Mark 2001 SE 19192 Punkte und beim 3 D Mark 2003 5768 Punkte.Mit einer Grafikkarte von Saphiere Radeon 9800 Pro 128 MB und 2 SATA Samsung Platten (120 und 160 GB),DVD Brenner und der Audigy 2.Als CPU Kühler hab ich den Zalmann 7000 C drauf und im leerlauf wird die CPU nur 35 Grad Celsius warm unter Vollast dann 46 Grad

neinfuss

audioverzerrung bei asus k8v??

Beitrag von neinfuss » 21 Jul 2004, 19:39

Hallo!
Ich hab mal eine frage den RightMark Audio Analyzer Test des Asus KV8Deluxe betreffend:
"Der Frequenzgang des Asus’ ist doch arg verbogen: Der Bass aufgebläht, die Höhen ausgemergelt" - aus dem Testbericht Seite 9.
Bezieht sich dieser test auf die onboard soundkarte, oder hat das Mainboard Einfluss auf die Qualität einer eigenständigen Soundkarte???
mfg,
neinfuss

Peter M.
Insider
Insider
Beiträge: 1830
Registriert: 13 Mär 2004, 18:22

Beitrag von Peter M. » 21 Jul 2004, 23:27

Ja und Jein. Schlechte Spannungsversorgung vom Board kann die Qualität analoger Signalverarbeitung auf einer Steckkarte durchaus kräftig versauen.
Es mangelt hier aber weniger an den Boarddesigns als an den Netzteilen - manche Boardhersteller spendieren einem besonderen "Media"-Slot einen Extrakondensator zum Glattbügeln, um das zu kompensieren. Mit einem ordentlichen Netzteil geht's aber auch so.

neinfuss

mainboard/soundkarte

Beitrag von neinfuss » 22 Jul 2004, 01:40

Das heißt also, wenn ich ohnehin eine eigenständige soundkarte betreibe, macht es keinen unterschied, ob sie auf einem asus k8v ode msi k8t läuft, vorausgesetz das netzteil läuft sauber. richtig?

danke im voraus!
neinfuss

Peter M.
Insider
Insider
Beiträge: 1830
Registriert: 13 Mär 2004, 18:22

Beitrag von Peter M. » 22 Jul 2004, 08:54

So ungefähr, ja.

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35127
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 29 Jul 2004, 23:58

In diesem Fall liegt es an der Implementierung des Soundchips, die Asus wohl nicht perfekt hinbekommen hat. Bei gleichem Setup hatten andere Boards dieses Problem nicht, bei Asus treten hingegen immer wieder aml Ausrutscher beim Sound auf.

Gruß

Michael

Antworten