Im Test: ASUS P6T Deluxe

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]
Antworten
Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Im Test: ASUS P6T Deluxe

Beitrag von doelf » 29 Jan 2009, 16:44

Anfang November 2008 durften wir Intels neue Nehalem-Architektur in Form der Core i7 Prozessoren präsentieren und kurze Zeit später stellten wir mit dem MSI Eclipse SLI einen passenden Unterbau für die neue High-End-Plattform vor. Im heutigen Test sehen wir uns das ASUS P6T Deluxe an, welches ebenfalls auf Intels X58 Chipsatz basiert und einen SAS-Controller beherbergt.

Bild

Während das MSI Eclipse SLI auf Enthusiasten und Spieler zielt, gibt sich unser heutiger Testkandidat eher geschäftlich und bieder. Das ASUS P6T Deluxe lässt keinen Zweifel daran aufkommen, dass Intels Core i7 und der dazugehörige X58 Chipsatz eher eine Workstation-Lösung als eine Desktop-Plattform bilden und unterstreicht dies mit einem integrierten SAS-Controller von Marvell. Doch keine Sorge: SLI und CrosFireX werden natürlich ebenfalls geboten.

Zum Test:
https://www.au-ja.de/review-asus-p6t-deluxe-1.phtml

alleinherrscher
DAU
DAU
Beiträge: 3
Registriert: 02 Dez 2008, 12:37

Re: Ankündigung: ASUS P6T Deluxe

Beitrag von alleinherrscher » 02 Feb 2009, 01:13

Es sei an dieser Stelle noch angemerkt, dass der eSata Anschluss bei einigen Festplatten große Probleme bereitet. Ich selbst wollte eine 500GB Samsung Festplatte bei eSata betreiben, aber entweder die Platte wird nicht richtig erkannt, oder Windows stürzt beim booten ab. Nach einigen Nachforschungen, musste ich feststellen, dass ich nicht der einzige mit diesen Problemen war. Bei Festplatten der Marke Western Digital sollen die meisten Probleme dieser Art auftreten.

Das Problem liegt daran begründet, dass die internen SATA Anschlüsse über den Intel ICH10 Controler verwaltet werden, wohingegen der externe eSata Anschluss per Marvel 88SE6111 angesprochen wird. Und in der Firmware dieses Controlers scheint ein Fehler vorzuliegen.

Sehr schade, dass sich Asus in den mittlerweile zahlreich erschienen BIOS Updates noch nicht darum gekümmert hat. Hoffen wir, dass sie bald mit einem Bugfix kommen, damit der ansonsten sehr positive Eindruck dieses Boards nicht getrübt wird.

Hier ein paar Quellen, die das Problem bestätigen.
http://vip.asus.com/forum/view.aspx?boa ... uage=en-us
http://www.hardforum.com/showthread.php ... 15&page=12

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Re: Ankündigung: ASUS P6T Deluxe

Beitrag von doelf » 02 Feb 2009, 11:28

Befand sich die SATA-Platte dabei in einem externen Gehäuse oder wurde sie direkt angeschlossen (mit einem eSATA-SATA-Kabel). Falls sie sich in einem Gehäuse befand, könnte der darin verbaute Bridge-Chip zu dem Problem führen. Ich hatte hier einige Probleme mit eSATA-Gehäusen auf Basis von JMicron-Chips, nicht speziell mit diesem Board (nicht getestet), sondern generell. Im Test wurden Platten von Samsung und Seagate am eSATA betrieben, ohne Probleme. Da es sich um eine ATA133/eSATA-Kombilösung handelt, hilft möglicherweise auch das Umschalten auf SATA1. Bei Samsung geht das leider nur per Software.

Gruß

Michael

alleinherrscher
DAU
DAU
Beiträge: 3
Registriert: 02 Dez 2008, 12:37

Re: Im Test: ASUS P6T Deluxe

Beitrag von alleinherrscher » 02 Feb 2009, 23:38

Zugegeben, die Festplatten waren in einem externen Gehäuse. Ich habe jedoch zwei verschiedene Gehäuse getestet, einmal die ICY Box (IB-390StUS-B eSATA/USB ) und das Gehäuse von LC Power (EH-35BE2) (mit jeweils zwei verschiedenen Samsung Festplatten). Beide zeigten das gleiche Fehlverhalten am Marvel Controller und beide Gehäuse ließen sich wunderbar über den ICH10 Sata Controller betreiben (mittels eSata Slotblende). Es gibt also ganz sicher eine Inkompatibilität (zumindest zwischen Marvel- und den Festplatten Controllern)

Viele Grüße aus Aachen nach Alsdorf,

(ebenfalls) Michael :wink:

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Re: Im Test: ASUS P6T Deluxe

Beitrag von doelf » 03 Feb 2009, 08:28

Die Welt ist klein :-)

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Update: ASUS P6T Deluxe und Turbo

Beitrag von doelf » 04 Jun 2010, 09:28

Bei unserem Testmuster konnten wir nur eine Turbo-Stufe nutzen, die Ursache war die fehlerhafte Umsetzung der C-States. Die gewählten BIOS-Einstellungen wurden vom Board bzw. der CPU nicht sauber umgesetzt, auch BIOS-Updates und das Zurücksetzen des CMOS brachte keine Verbesserung.

Im Rahmen eines CPU-Tests hatten wir nun einen Core i7 920 als Vergleichs-CPU eingesetzt und hier blieb der Bildschirm schwarz. Nach einem erneuten CLEAR-CMOS bootete das Mainboard und lief einwandfrei - und nun mit zwei Turbo-Stufen.

Die Kombination aus Vorserien-CPUs ohne Multiplikatorsperre und Beta-BIOS-Updates hatte anscheinend für ein Fehlverhalten in Bezug auf die C-States gesorgt. Im Prinzip sollte der Fehler in freier Natur nicht auftauchen, womit auch geklärt wäre, warum ASUS das Problem nie nachstellen konnte.

Gruß

Michael

Antworten