Albatron PX875P Pro vs MSI PT880 Neo-FISR

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]

Wie findet ihr diesen Testbericht?

Gut
6
86%
Okay
1
14%
Schlecht
0
Keine Stimmen
 
Insgesamt abgegebene Stimmen: 7

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 15 Apr 2004, 01:34

roadrunner hat geschrieben: Den Silkscreen des SATALite können wir auf unserem Mainboard verorten, unser MSI PT880 Neo-FISR kommt jedoch "nur" mit zwei S-ATA Anschlüssen daher.
Der "SATALite"-Chip (von VIA auf diesen Namen getauft) erweitert die Southbridge-Funktionen um 2 weitere S-ATA Ports. Auf unserer Platine kann man sehen, wo er verlötet sein sollte, wenn man ihn denn bestückt hätte. MSI hat diesen Zusatzchip zwar vorgesehen, auf den derzeit erhältlichen Modellen jedoch nicht ausgeführt.

Gruß

Michael

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 15 Apr 2004, 01:35

Anonymous hat geschrieben:AGP Voltage von Auto auf 1,65v gestellt
Da bei Auto die Volt zahl bei 1,75 liegt das ist glaube ich ein wenig zu hoch.
Gut, das sehe ich mir gleich mal an :-)

Michael

roadrunner
Gelegenheits-Bastler
Gelegenheits-Bastler
Beiträge: 10
Registriert: 19 Feb 2004, 18:46

Beitrag von roadrunner » 15 Apr 2004, 02:41

thx's

bei meinem zweiten post, habe ich mich eher an das wort "verorten" gedacht.

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 15 Apr 2004, 11:04

Anonymous hat geschrieben:AGP Voltage von Auto auf 1,65v gestellt
Da bei Auto die Volt zahl bei 1,75 liegt das ist glaube ich ein wenig zu hoch.
Nachtest:
Auch bei 1,5 Volt AGP sowie 1,65 Volt wird der Catalyst erst nach dem zweiten Installieren aktiv. Danch muß DirectX 9b nochmals aufgespielt werden, dann läuft 3DMark03 an, bricht aber kurz darauf mit einem Totalabsturz ab.

Wie hast du dir 1,75 Volt AGP-Spannung gemessen bzw. wo abgelesen?

Gruß

Michael

Gast

Beitrag von Gast » 15 Apr 2004, 21:42

Die AGP Voltage läst sich mit dem MSI Toll Core Center Auslesen.
Welche Arbeitsspeicher sind den auf deiner Karte?

Gruß
Veilchen

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 17 Apr 2004, 12:10

Albatron hat mir mitgeteilt, daß nun eine Revision 2.0 des PX875P Pro ausgeliefert wird. Die Änderungen und Fixes klären wir gerade ab, Nachtest nicht ausgeschlossen...

Gruß

Michael

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 18 Apr 2004, 20:02

Die Powercolor Radeon 9800 Pro, welche das MSI nicht mag, verwendet folgenden Speicher:

128 MB HY5DU283222 / AF-28 330A oben + AF-28 331A unten

Gast

Beitrag von Gast » 18 Apr 2004, 22:14

MSI ist VOLL DOOF!
So bescheuert kann doch keiner sein, oder?

http://www.msi-computer.de/produkte/pro ... rod_id=331

Intel P4 Northwood (800MHz) 1,65V 3,3V 800MHz 3,2GHz
Intel P4 Northwood (533MHz) 1,65V 3,3V 533MHz 3,06GH

1,5 - 1,525 - 1,55V aber doch nicht 1,65V!
Was liegt denn echt an?
Idioten!

Gast

Beitrag von Gast » 27 Apr 2004, 00:30

oder 1,475...

Aber 1,65 ist Bullshit!

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 35011
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 24 Mai 2004, 10:29

Update:

Radeon 9800 Pro mit Hynix-Speicher: AGP 8x geht nicht
Radeon 9600 Pro mit Hynix-Speicher: AGP 8x geht nicht
Beide Karten werden im BIOS als "Made by ATi" ausgewiesen!

Radeon 9600 XT mit Samsung-Speicher: AGP 8x geht
Diese Karte wird als "Powered by ATi" ausgewiesen.

Bei smartgart.exe fällt auf, daß Karten mit Hynix-Speicher und einem 2003er BIOS im Zusammenspiel mit VIA-Chipsätzen die "AGP Writes" auf "aus" stellen, diese können nicht aktiviert werden! Die "AGP Reads" - wichtig für die 3D-Performance - sind an, führen aber zu Abstürzen. Schaltet man die "AGP Reads" aus, bricht die 3D-Leistung ein, aber AGP 8x läuft stabil. Besser ist natürlich die Alternative AGP 4x zu wählen und die "AGP Reads" aktiv zu belassen.

Karten mit Hynix-Speicher und 2004er BIOS erlauben "AGP Reads" und "AGP Writes" im Zusammenspiel mit VIA-Chipsätzen, arbeiten aber ebenfalls nur stabil, wenn diese Optionen deaktiviert wurden oder AGP 4x gewählt ist.

Alternativ habe ich alle Catalysten der 4.x Reihe inklusive 4.5 getestet, zum Einsatz kamen Windows 2000 SP4 DX9b sowie Windows XP SP1 DX9b sowie VIA Hyperion 4.51.

Bisher betroffene Boards:
Shuttle AK39N (VIA KT400)
MSI PT880 Neo (VIA PT880)
Viele Anfragen in Foren (und per Mail) deuten darauf hin, daß VIA KT400 und KT600 Mainboards von MSI, Asus und Gigabyte ähnliche Probleme haben.

MSI kann das Problem mit hauseigenen Karten NICHT nachstellen.
MSI ist es leider nicht möglich, uns eine auf dem PT880 funktionierende Karte zur Verfügung zu stellen.

Wer Erfahrungen mit der Kombination ATI + AGP 8x + VIA gemacht hat, soll sich bitte hier melden!

Gruß

Michael

Antworten