AMD Catalyst 7.9

Neue Software, Treiber oder BIOS-Versionen findet ihr hier
[ News about software, drivers and bios can be found here ]
Benutzeravatar
Loner
Moderator
Moderator
Beiträge: 5203
Registriert: 17 Feb 2004, 14:48

AMD Catalyst 7.9

Beitrag von Loner » 11 Sep 2007, 11:42

Auch von AMD gibts neue Treiber:

http://game.amd.com/us-en/drivers_catalyst.aspx
sapere aude!

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

AMD (ATi) Catalyst 7.9 verfügbar

Beitrag von doelf » 11 Sep 2007, 14:49

AMD hat eine neue Version des Catalyst Grafik- und Chipsatztreibers veröffentlicht. Mit der Version 7.9 stellt AMD die Treiber erstmals auf seinem neuen Portal game.amd.com zum Download bereit. Sowohl das Portal als auch dessen Download-Sektion sind derzeit auf englischsprachige Besucher ausgerichtet, selbst die internationalen Versionen der Treiber vermissen wir noch. Es liegen lediglich die englischen Varianten zum Download bereit, über die man dann nachträglich ein Catalyst Control Center mit seiner Wunschsprache installieren kann.

Wir haben unsere Download-Sektion auf die neuen Pakete angepasst und bieten nun den Grafiktreiber, das deutschsprachige Catalyst Control Center sowie den WDM-Treiber jeweils als einzelne Pakete an. Somit spart man sich für Windows XP 32-Bit, Vista 32-Bit und Vista 64-Bit das Herunterladen des englischen Catalyst Control Centers. Für Windows XP 64-Bit bietet AMD keinen separaten Grafiktreiber an, hier muss also das Paket mit dem englischen Catalyst Control Center gewählt werden.


Download für Grafikkarten mit AMD (ATi) GPU:

* AMD (ATi) Catalyst (ohne Catalyst Control Center) 7.9 (Windows XP 32-Bit) - 14,7 MByte
* AMD (ATi) Catalyst mit Catalyst Control Center 7.9 (Windows XP 64-Bit) - 48,4 MByte
* AMD (ATi) Catalyst Control Center 7.9 (Windows XP 32/64-Bit) - 25,1 MByte
* AMD (ATi) AVIVO Video Converter Engine 7.9 (Windows XP 32/64-Bit) - 11,5 MByte
* AMD (ATi) WDM Capture-Treiber 7.9 (Windows XP 32/64-Bit) - 3,97 MByte
* AMD (ATi) Catalyst (ohne Catalyst Control Center) 7.9 (Windows Vista 32-Bit) - 19,8 MByte
* AMD (ATi) Catalyst (ohne Catalyst Control Center) 7.9 (Windows Vista 64-Bit) - 30,7 MByte
* AMD (ATi) Catalyst Control Center 7.9 (Windows Vista 32/64-Bit) - 41,7 MByte
* AMD (ATi) AVIVO Video Converter Engine 7.9 (Windows Vista 32/64-Bit) - 15,3 MByte

https://www.au-ja.de/files-aticatalyst.phtml


Zusätzlicher Download für Mainboards mit AMD (ATi) Chipsatz:

* AMD (ATi) Catalyst South Bridge Treiberpaket 7.9 (Windows XP 32/64-Bit) - 3,17 MByte
* AMD (ATi) Catalyst South Bridge Treiberpaket 7.9 (Windows Vista 32/64-Bit) - 13,5 MByte

https://www.au-ja.de/files-amdcpu.phtml

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Resolved Issues for the Windows Vista Operating System

Beitrag von doelf » 11 Sep 2007, 18:32

This section provides information on resolved issues in this release of the ATI Catalyst™ Software Suite for Windows Vista. These include:

* Bioshock: Missing, blackout, and flashing surfaces are no longer noticed in the game. Further details can be found in topic number 737-29549
* Bioshock: Random polygons shooting up in the sky are no longer noticed. Further details can be found in topic number 737-29551
* Gods: Land of Infinity (demo): Having the in-game options set to 1920x1200 32bpp, Shadows on High, and Texture Quality set to High no longer results in only the mouse pointer being visible. Further details can be found in topic number 737-28810
* LostPlanet: Display flicker is no longer noticed when playing the game under the Windows Vista operating system. Further details can be found in topic number 737-29560
* Monsters.Inc: Enabling DXVA no longer results in certain game scenes appearing choppy. Further details can be found in topic number 737-29546
* Prey: Texture tearing is no longer noticed in certain areas of the game. This issue was known to occur on ATI Radeon™ HD 2x00 series of products. Further details can be found in topic number 737-29563
* Quake3: Moving the mouse pointer over the options listed in the System Setup no longer results in the option being highlighted and the option being overdrawn by the highlight. Further details can be found in topic number 737-29531
* World of Warcraft: Playing the game with wide or narrow tent Anti-Aliasing filters no longer results in wireframe flashing. Further details can be found in topic number 737-28807
* Attempting to enable CrossFire™ on a secondary display device no longer results in CrossFire™ failing to be enabled. Further information on this issue may be found in topic number. Further details can be found in topic number 737-28844
* Windows Dream Scene Content: Corruption is no longer noticed when attempting to run the preview for the chosen clips. Further details can be found in topic number 737-28856
* The ATI resolution and color text "mouse over" dialog box no longer contains a mix of English and Arabic. Further details can be found in topic number 737-28811
* Playing an HD-DVD title using the Cyberlink player no longer results in corruption or the Windows Vista operating system failing to respond after a short period of playback time. Further details can be found in topic number 737-28827
* Using WinDVD or WMP11 to playback a DVD title with subtitles enabled no longer results in the edge of subtitle appearing transparent. Further details can be found in topic number 737-29533
* Hot-plugging an HDMI display device to a system containing an ATI Radeon™ Xpress 12x0 series of product no longer results in the HDMI display device failing to be detected under the Windows Vista operating system. Further details can be found in topic number 737-29535
* MediaDirect no longer displays corruption prior to Blu-ray movies starting. Further details can be found in topic number 737-29544
* Enabling Overlay Theater Mode no longer results in tearing and choppy playback being noticed when clone mode is enabled. Further details can be found in topic number 737-29557
* Playing an HD-DVD title using the Cyberlink player no longer results in corruption or the Windows Vista operating system failing to respond after a short period of playback time. Further details can be found in topic number 737-28827
* Attempting to playing a DVD title using WinDVD 7 and enabling hardware acceleration no longer results in the DVD failing to play. Further details can be found in topic number 737-29558
* Setting the secondary display device to primary and the primary to secondary no longer results in the display swapping failing after enabling extended desktop mode. Further details can be found in topic number 737-29559
* Tearing artifact is no longer visible on OTM display when playing back any video using Overlay with OTM enabled. Further details can be found in topic number 737-29561
* Google Sketchup no longer has an incorrect cyan colored X-axis. Further details can be found in topic number 737-29562
* Cyberlink HD playback: Performing a mode change when playing a video no longer results in the video playing at various speeds. 737-29564
* Overlay Theater Mode settings are no longer grayed out when the desktop is set to display resolutions of less than 1024x768. Further details can be found in topic number 737-29571
* A Tuner Not Available error message is no longer displayed when starting MCE after installing the ATI driver and video decoder. Further details can be found in topic number 737-29572

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Resolved Issues for the Windows XP Operating System

Beitrag von doelf » 11 Sep 2007, 18:33

This section provides information on resolved issues in this release of the ATI Catalyst™ Software Suite for Windows XP. These include:

* Adobe After Effects 8.0: The Fragment Shader no longer fails when rendering shadows. Further details can be found in topic number 737-29565
* Bioshock: Frame stutter associated with time spikes in random components of the render stats is no longer noticed as the character walks around. Further details can be found in topic number 737-29041
* City of Heroes: Attempting to play the game on a system running Windows XP no longer results in the game failing to launch when using an ATI Radeon™ HD 2600 XT. Further details can be found in topic number 737-29567
* City of Heroes: Enabling CrossFire™ followed by attempting to launch the game no longer results in the game failing to launch and the operating system failing to respond. Further details can be found in topic number 737-29568
* PowerDVD: Playing a DVD on a system containing an ATI Radeon™ HD 2400 series of product no longer results in missing pixels being noticed on the DVD menu selection. Further details can be found in topic number 737-28511
* PowerDVD: Playing a DVD on a system containing an ATI Radeon™ HD 2400 series of product no longer results in missing pixels being noticed on the DVD menu selection. Further details can be found in topic number 737-28511
* World of Warcraft: Intermittent flashing is no longer noticed when enabling AA. Further details can be found in topic number 737-29569
* Setting the display device to 1280x1024 and attempting to playback a VC1/h.264 title using the Cyberlink player no longer results in choppy playback. Further details can be found in topic number 737-28832
* Corruption is no longer noticed when playing wmv files with WinDVD when CrossFire™ is enabled. Further details can be found in topic number 737-29566

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Known Issues Under the Windows Vista Operating System

Beitrag von doelf » 11 Sep 2007, 18:33

This section provides information on known issues associated with the ATI Catalyst™. These include:

* Call of Juarez: Enabling CrossFire™ and setting the in-game graphics options to higher settings may result in the game failing. Further details can be found in topic number 737-29541
* Call of Juarez: Enabling CrossFire™ may result in flickering being noticed when playing the DX10 version of the game. Further details can be found in topic number 737-29540
* City of Heroes: Attempting to play the game on a system with a dual link panel connected to it may result in the Windows Vista operating system failing to respond. Further details can be found in topic number 737-28495
* Day Watch: Playing the game on a system running Windows Vista may result in the flickering being noticed. Further details can be found in topic number 737-28825
* EarthSim2: Setting the desktop resolution to 1600x1200 32bpp may result in display corruption and the operating system failing to respond after a short period of game play. Further details can be found in topic number 737-29545
* Ghost Recon Advanced Warfighter: Pressing the Alt+Tab keys when playing the game may result in the Windows Vista operating system failing to respond. Further details can be found in topic number 737-28491
* GTA San Andreas: Enabling AFR mode and CrossFire™ may results in corruption being noticed in the opening cinematic of the game. Further details can be found in topic number 737-29543
* Lost Planet: Setting AA to either 4x or 8x may result in the game failing to respond. Further details can be found in topic number 737-28492
* Rainbow Six Vegas: Setting the display resolution to 1600x1200 and applying the in-game settings to high may result in corruption being noticed when using an HDMI display device. Further details can be found in topic number 737-28826
* Resuming from an S3 state may result in a longer than expected time for the Windows Vista operating system to resume. Further details can be found in topic number 737-25798
* Catalyst™ Control Center->OverDrive™: The OverDrive™ setting are not retained for individual accounts. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25805
* The Record function currently fails to work when using an ATI All-In-Wonder X1300 and time shifting is enabled. Further information can be found in topic number 737-22014
* A blank screen may be displayed after unchecking all the Component Video formats except when the 480i30 custom mode is applied. Further details can be found in topic number 737-27620
* A green or black screen may be displayed when configuring MCE to ATSC mode. Further details can be found in topic number 737-27622
* The 3D aspect may appear blank when launching a second instance of the Catalyst™ Control Center™. This issue may also be experienced under the Windows XP operating system. Further details can be found in topic number 737-28482
* The Catalyst™ Control Center version number may fail to be updated after the installation of a newer Catalyst™ Control Center. Further details can be found in topic number 737-28493
* Dragging player window to secondary display while playing back HD content and moving it back to primary may result in blank player window. Further details can be found in topic number 737-28496
* Creating a secondary user account and switching from the secondary user account to the primary user account may results in CrossFire™ failing to be enabled. Further details can be found in topic number 737-28786
* Connecting a secondary display device and enabling CrossFire™, followed by disabling CrossFire™ no longer results in CrossFire™ pages in the Catalyst™ Control Center showing that it is enabled. Further information on this issue may be found in topic number 737-28845
* The composite video slider values may be automatically applied without clicking on the Apply button. Further details can be found in topic number 737-28812
* Setting the language option to any of the supported languages other than English may result in the help page for Advanced Color failing to be displayed. Further details can be found in topic number 737-28822
* Using live TV on a system containing an ATI HD 2900 XT product and running the Windows Vista operating system may result in the application failing if the Catalyst™ 7.6 driver is installed. Further details can be found in topic number 737-28823
* When running certain OpenGL samples, the ATI Radeon™ graphics adapter may not be running at the requested clock values on a CrossFire™ configured system. Further details can be found in topic number 737-28824
* The Catalyst™ Control Center version number may fail to be updated after the installation of a newer Catalyst™ Control Center. Further details can be found in topic number 737-28493
* Setting the display resolution to 1680x1050 and playing either an MPEG 2HDi/p, VC1, or H.264 interlaced content may result in the content not being accelerated and resolution restrictions being applied. Further details can be found in topic number 737-28828
* A Windows error message may occur when game settings are set to their highest levels. Further details can be found in topic number 737-28830
* Performing an express install of the Catalyst Control Center may result in an error message being displayed when rebooting the system. Further details can be found in topic number 737-29532
* Hot-plugging an HDMI display device may result in the display device failing to be detected. Further details can be found in topic number 737-29534
* Hot-plugging an HDMI display device to a system that has a CRT connected to it, followed by swapping the display devices may result in invalid refresh rates being listed in the Display manager. Further details can be found in topic number 737-29536
* Using PowerDVD to playback a Blu-ray title may result in the Windows Vista operating system failing with a 0x000000EA error. Further details can be found in topic number 737-29537
* A black window may be displayed when attempting to play a DVD title using WinDVD 7 when Overlay Theater Mode and clone mode is enabled. Further details can be found in topic number 737-29539
* Windows Dream Scene Content: Corruption may be noticed when attempting to run the preview for the chosen clips. Further details can be found in topic number 737-28856
* Enabling extended desktop mode and setting the display resolution to 1280x800 or higher, followed by playing an HD-DVD using PowerDVD, may results in the HD-DVD title failing to play. Further details can be found in topic number 737-29547
* Setting the display resolution to 1600x1200 or less may results in corruption being noticed when attempting to play an HD-DVD using the Cyberlink player. Further details can be found in topic number 737-29550
* Setting the display resolution to 1680x1050 and playing either an MPEG 2HDi/p, VC1, or H.264 interlaced content may result in the content not being accelerated and resolution restrictions being applied. Further details can be found in topic number 737-28828
* Frame flipping may occur while playing certain VC-1 content titles. Further details can be found in topic number 737-27804
* Playing a HD-DVD or Blu-ray title using PowerDVD followed by rotating the display device by 90 degrees may result in the operating system failing to respond. Further details can be found in topic number 737-29552

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Known Issues Under the Windows XP Operating System

Beitrag von doelf » 11 Sep 2007, 18:33

The following section provides a summary of open issues in the latest version of Catalyst™. These include:

* City of Heroes: A fatal error message may be displayed when exiting the game and attempting to launch the Catalyst™ Control Center™ in Advanced mode. Further details can be found in topic number 737-28514
* DIRT: Launching DIRT with CrossFire™ enabled may result in the game failing to launch and an error message being displayed. Further details can be found in topic number 737-29554
* Enabling CrossFire™ may result in display corruption being noticed when playing a DVD or media clip using either WinDVD 7, Windows Media Player or PowerDVD 6. Further details can be found in topic number 737-22806
* Catalyst™ Control Center->OverDrive™: The OverDrive™ setting are not retained for individual accounts. This issue may also be experienced under the Windows Vista operating system. Further details can be found in topic number 737-25805
* Connecting two display devices to an ATI Radeon™ X1600 series product may result in the device manager failing to detect the secondary display device. Further information may be found in topic number 737-21266
* On certain products playing back VC-1 and H.264 content with display resolution set at 1360x768 or higher may result in screen flashing. Further details can be found in topic number 737-28515
* On certain products, dragging player window from primary to secondary display no longer results in hardware acceleration being disabled which resulted in the CPU usage increasing. Further details can be found in topic number 737-28516
* With some h.264 titles that have MPEG2 introductions; playback may switch from hardware accelerated to software once the introductory content is finished. Further details can be found in topic number 737-28517
* Playing an HD Blu-ray title using Cyberlink PowerDVD 7.3 Ultra for Blu-ray and HD-DVD followed by open multiple windows and moving them around the desktop may result in the windows background not being re-drawn properly. Further details can be found in topic number 737-28831
* Installing the HDMI audio driver and the VIA audio chipset driver may results in a compatibility issue being noticed and a yellow exclamation mark showing up in the Sound, Video and Game Controllers. Further details can be found in topic number 737-28833
* On certain products playing back VC-1 and H.264 content with display resolution set at 1360x768 or higher may result in screen flashing. Further details can be found in topic number 737-28515
* With some h.264 titles that have MPEG2 intros, playback may switch from hardware accelerated to software once the introductory content is finished. Further details can be found in topic number 737-28517
* Enabling extended desktop mode following by launching the Windows Media Player may result in the player failing to appear on the secondary display device in full screen mode. Further details can be found in topic number 737-29555

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 12 Sep 2007, 08:53

Auf game.amd.com sind jegliche Treiber verschwunden, somit führt auch der Links von http://www.ati.com bzw. ati.amd.com ins Leere:
The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Please try the following:

* Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
* If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
* Click the Back button to try another link.

HTTP Error 404 - File or directory not found.

Benutzeravatar
The Grinch
Administrator
Administrator
Beiträge: 8652
Registriert: 17 Feb 2004, 07:12

Beitrag von The Grinch » 12 Sep 2007, 10:07

Nö, bei mir funktioniert der Link! :roll:
Du scheinst öfters Probleme mit Links zu haben, oder :?:

Benutzeravatar
MadMax
Special-Forces
Special-Forces
Beiträge: 533
Registriert: 12 Apr 2005, 15:04
Wohnort: 69509 Mörlenbach
Kontaktdaten:

Beitrag von MadMax » 12 Sep 2007, 11:18

Schön in Schwarz geschrieben, das man es auch ja nicht auf dem schwarzen Hintergrund lesen kann.

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Please try the following:

* Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
* If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
* Click the Back button to try another link.

HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)

Technical Information (for support personnel)

* Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
* Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.
:roll:

Benutzeravatar
The Grinch
Administrator
Administrator
Beiträge: 8652
Registriert: 17 Feb 2004, 07:12

Beitrag von The Grinch » 12 Sep 2007, 12:00

Hum, gerade noch einmal versucht .. und nu geht der Link bei mir och nimmer!
Da scheint jemand nen Problem mit dem Server zu haben (vieleicht sollte man da mal einen intel-based Server hin stellen 8) )

Antworten