Asus A8V-E Deluxe 1.03 - VIA K8T890/Sockel 939

Möchtet ihr unsere Testberichte ergänzen oder kritisieren?
[contribute information to our reviews]
Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 33669
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Asus A8V-E Deluxe 1.03 - VIA K8T890/Sockel 939

Beitrag von doelf » 26 Jan 2005, 22:18

Asus A8V-E Deluxe 1.03 - VIA K8T890 mit PCI Express für den Sockel 939

Wir haben derzeit das Asus A8V-E Deluxe 1.03 im Test und möchten an dieser Stelle einen ersten Eindruck schildern. Das Mainboard basiert auf dem lange erwarteten VIA K8T890 Chipsatz und verwendet die VIA VT8237R Southbridge. Der Chipsatz bietet PCI Express, es gibt einen PCIe x16- sowie zwei PCIe x1-Steckplätze. Asus verbaut einen Gigabit-LAN Controller (PCIe!) sowie WiFi, zudem gibt es Firewire und optional 4 weitere S-ATA Anschlüsse via RAID-Controller (bei unserem Testmuster nicht verbaut).

Zunächst verbauten wir eine GeForce 6600GT, die auf dem A8V-E jedoch für Abstürze sorgte. Kaum ein 3D-Test lief durch. Nach dem Wechsel auf eine Radeon X600XT sieht es besser aus, seit 6 Stunden dreht das Board stabil seine Runden.

Hier ein paar Benchmarks:

Setup: 2x DDR400 512 MB von Corsair, AMD Athlon 64 3500+ Winchester, Radeon X600XT

Sandra 2005:
Dhrystone: 9988
Whetstone: 3586
Whetstone SSE: 4644
INT/SSE: 20837
FPU/SSE: 22524
Mem/INT: 4866
Mem/FPU: 4866

SuperPI 1M: 41 sec

Aquamark03: 33719 (GFX: 4122; CPU: 9265)

Cinebench 2003 Rendering: 297

Dies soll ein erster Eindruck sein, wir werden das 6600 GT Problem erst noch näher untersuchen müssen sowie eine nForce 4 Platine für Vergleichswerte heranziehen!

Stay tuned!

Erkek

Beitrag von Erkek » 27 Jan 2005, 00:03

Schick, schick!

Ich will mir in den nächsten drei Monaten ne neue Kiste aufbauen, und will ein Board mit dem Chipsatz. Auch wenn es vlt. 10% hinter den Nforce 4 Boards ist. Hats ne passive Northbridgekühlung, oder nen Nervquirl?

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 33669
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 27 Jan 2005, 01:23

8500 RPM Mini-Fan auf der Northbridge. Mit Pushpins, kann getauscht werden, da er auch nicht im Weg ist. Auf dem SLI-Board von Asus käme sich ein voluminöser, passiver Chipsatzkühler mit den Grafikkarten ins Gehege.

Das Board läuft jetzt seit Stunden mit 2x 512 MB RAM DS im DDR400 - nicht übel! Nach dem mäßigen Start mit der 6600GT hatte ich schlimmeres befürchtet. Firewire, USB und WLAN teste ich morgen.

Gruß

Michael

Erkek

Beitrag von Erkek » 27 Jan 2005, 01:34

doelf hat geschrieben:8500 RPM Mini-Fan auf der Northbridge. l
Um es mal gelinde auszudrücken:

Die haben doch nicht alle Nadeln auf der Tanne! :evil:

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 33669
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 27 Jan 2005, 02:05

Zeigt zumindest das BIOS an. Mitzählen packe ich nicht ;-)

Erkek

Beitrag von Erkek » 27 Jan 2005, 09:35

Naja, solange es nicht wie ein Hubschrauber durchs Zimmer fliegt... :twisted: Die MTBF des Lüfters dürfte wahrscheinlich bei 1000 Stunden liegen :D

Peter M.
Insider
Insider
Beiträge: 1830
Registriert: 13 Mär 2004, 18:22

Beitrag von Peter M. » 27 Jan 2005, 09:47

Spätestens seit die RAM-Controller aus den Northbridges rausgeflogen sind, ist aktive Kühlung bei normaler Zimmerumgebung nur noch ein Mofafrisierer-Feature bei "Performance"-Boards. Komisch nur, dass sich auf Server/Workstation-Boards, dort wo die Performance wirklich ist, nichts dergleichen findet ...

Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 33669
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Beitrag von doelf » 27 Jan 2005, 10:23

Tja, Peter, bei Server- und Workstationboards kommt es auf Ausfallsicherheit an - wie du weist - und ein Mickerkühler mit kaputtem Lüfter packt das dann nicht mehr. Der Kühlkörper wird übrigens überraschend heiß! Trotz des ca. 30 mm Lüfterchens.

Gruß

Michael

Peter M.
Insider
Insider
Beiträge: 1830
Registriert: 13 Mär 2004, 18:22

Beitrag von Peter M. » 27 Jan 2005, 11:42

Du predigst zum Chor ;)

Natürlich wird das Ding trotzdem heiß, denn der zu kühlende Hotspot des Chips liegt genau unter dem tote Punkt des Luftstroms - unter dem Lüftermotor. Kontraproduktiver Firlefanz, wie ich schon sagte.

Cooler
DAU
DAU
Beiträge: 1
Registriert: 15 Okt 2004, 14:28

Beitrag von Cooler » 27 Jan 2005, 13:46

Unverständlich wieso da überall ein Lüfter drauf muss. Da hängt ja nur noch so wenig dran (Grafik-Interface) da müsste man eher bald die SB kühlen da dort immer mehr integriert wird.

Man kann ja alle Board mit onboard Grafik passiv kühlen.

Ich denke es gibt bald ein A8V-X ohne Schnick Schnack und Passivkühler.

Antworten