Update für kritische Fehler im Adobe Flash Player

Neue Software, Treiber oder BIOS-Versionen findet ihr hier
[ News about software, drivers and bios can be found here ]
Antworten
Benutzeravatar
doelf
Moderator
Moderator
Beiträge: 34738
Registriert: 12 Feb 2004, 23:29
Wohnort: Alsdorf
Kontaktdaten:

Update für kritische Fehler im Adobe Flash Player

Beitrag von doelf » 11 Jul 2007, 17:28

Adobes Flash Player kann mit Hilfe von manipulierten SWF-Dateien zur Ausführung von Schadcode bewegt werden, betroffen sind die Versionen 9.0.45.0 und älter. Bei den Versionen 8.0.34.0 und älter ist aufgrund der mangelhaften Validierung des HTTP-Referers ein Cross-Site Angriff möglich und unter Linux und Solaris gibt es Probleme im Zusammenspiel der Versionen 7.0.69.0 und älter mit den Webbrowsern Opera und Konqueror.

Da unzählige Webseiten mit Flash arbeiten, sollte die Software so schnell wie möglich aktualisiert werden. Adobe hat entsprechende Updates zum Download bereitgestellt. Obwohl auch die älteren Generationen aktualisiert wurden, empfiehlt Adobe den Flash Player 9.0.47.0 einzuspielen.

Antworten